Ignore:
Timestamp:
Apr 14, 2017, 9:41:36 PM (11 days ago)
Author:
brainslayer
Message:

kernel update

File:
1 edited

Legend:

Unmodified
Added
Removed
  • src/linux/universal/linux-4.9/Documentation/kernel-parameters.txt

    r31574 r31859  
    305305                        use by PCI
    306306                        Format: <irq>,<irq>...
     307
     308        acpi_mask_gpe=  [HW,ACPI]
     309                        Due to the existence of _Lxx/_Exx, some GPEs triggered
     310                        by unsupported hardware/firmware features can result in
     311                        GPE floodings that cannot be automatically disabled by
     312                        the GPE dispatcher.
     313                        This facility can be used to prevent such uncontrolled
     314                        GPE floodings.
     315                        Format: <int>
     316                        Support masking of GPEs numbered from 0x00 to 0x7f.
    307317
    308318        acpi_no_auto_serialize  [HW,ACPI]
Note: See TracChangeset for help on using the changeset viewer.