Change History (32)

comment:2 Changed 20 months ago by TheMC

Confirmed on DIR-868.

comment:3 Changed 20 months ago by DeeJayh

Confirmed on Linksys e3000

http://i.imgur.com/KSh2ek0.png

Not bricked, but constant disconnects and resets, including loss of WebGUI and SSH

Rolling back firmware...

EDIT: Mine was upgraded from last beta build

http://download1.dd-wrt.com/dd-wrtv2/downloads/betas/2015/09-28-2015-r27858/broadcom_K3X/dd-wrt.v24-27858_NEWD-2_K3.x_mega-e3000.bin

to this

http://download1.dd-wrt.com/dd-wrtv2/downloads/betas/2015/10-09-2015-r27944/broadcom_K3X/dd-wrt.v24-27944_NEWD-2_K3.x_mega-e3000.bin

if that helps any. Note K3

Last edited 20 months ago by DeeJayh (previous) (diff)

comment:4 Changed 20 months ago by KrypteX

  • Resolution set to provide more info and reopen
  • Status changed from new to closed

comment:5 Changed 20 months ago by KrypteX

  • Resolution provide more info and reopen deleted
  • Status changed from closed to reopened

No Wifi Connect on RT-AC68R with r27944: see Ticket #4884

comment:6 Changed 20 months ago by francoism

Confirm: D-Link 868L (Rev. A) with build 10-09-2015-r27944.

Needed to reflash with previous build in D-Link's recovery mode. After a few tries, finally could recovery dd-wrt firmware.

For anyone else that has a bricked router:

  1. Set PC IPv4 address to 192.168.0.100/24, disable firewall, IPv6, QoS, etc. (and other programs/settings that may control the connection)
  2. Connect router and PC (Port 1)
  3. Power-on router with reset button pushed for 1/3 seconds
  4. Open FireFox? (other browsers did not work) - go to 192.168.0.1 (if you're not getting the recovery page, try to hold the reset button a bit longer and refresh the page a couple of times)
  5. Flash the official D-Link 868L firmware (may take a few tries before successful), and you're should be back running on stock firmware
  6. Change IP-address to 192.168.1.100/24
  7. Flash 09-28-2015-r27858 build (upgrade with factory-to-ddwrt.bin, perform factory reset (or nvram erase), flash dir868a-webflash.bin, factory reset) -> See 868L Wiki for details

The router should only been soft-bricked, so keep patience. If it is not working, try another PC.

---

Hope the issue can be solved. :)

If possible, could you remove the build from the download section?

Last edited 20 months ago by francoism (previous) (diff)

comment:7 Changed 20 months ago by francoism

  • Cc francois5537@… added

comment:8 Changed 20 months ago by hackler756

Netgear R7000 - r27944 breaks Wifi

SIDs are available, DHCP Leases seem to work (slow) but nothing else ...

Reflash to r27858 restores functionality.

comment:9 Changed 20 months ago by KrypteX

  • Resolution set to invalid
  • Status changed from reopened to closed

comment:10 Changed 20 months ago by KrypteX

  • Resolution invalid deleted
  • Status changed from closed to reopened

comment:11 Changed 20 months ago by KrypteX

  • Resolution set to invalid
  • Status changed from reopened to closed

comment:12 Changed 20 months ago by KrypteX

  • Resolution invalid deleted
  • Status changed from closed to reopened
  • Summary changed from Various problems with r27944 on several Broadcom units to Various problems with r27944 - several Broadcom units BRICKED
Last edited 19 months ago by KrypteX (previous) (diff)

comment:13 Changed 19 months ago by KrypteX

  • Resolution set to invalid
  • Status changed from reopened to closed

comment:14 Changed 19 months ago by KrypteX

  • Resolution invalid deleted
  • Status changed from closed to reopened
  • Summary changed from Various problems with r27944 - several Broadcom units BRICKED to Problem with r27944 - several Broadcom units BRICKED
Last edited 19 months ago by KrypteX (previous) (diff)

comment:15 Changed 19 months ago by KrypteX

  • Resolution set to invalid
  • Status changed from reopened to closed

comment:16 Changed 19 months ago by KrypteX

  • Resolution invalid deleted
  • Status changed from closed to reopened

r27944 bricked several Broadcom units, it should be removed from the ftp. http://www.dd-wrt.com/phpBB2/viewtopic.php?t=286418&start=30

comment:17 Changed 19 months ago by fractal

Problem still exits on Netgear R7000 on both bands, cannot connect to wifi on build 27992

Reverting to 27858 works.

comment:18 Changed 19 months ago by KrypteX

  • Resolution set to wontfix
  • Status changed from reopened to closed
  • Summary changed from Problem with r27944 - several Broadcom units BRICKED to Broadcom units BRICKED with builds 27944+

comment:19 Changed 19 months ago by KrypteX

  • Resolution wontfix deleted
  • Status changed from closed to reopened
  • Summary changed from Broadcom units BRICKED with builds 27944+ to 27944+ BRICK Broadcom units. WiFi dead & other issues

comment:20 Changed 19 months ago by KrypteX

  • Resolution set to invalid
  • Status changed from reopened to closed

comment:21 Changed 19 months ago by KrypteX

  • Resolution invalid deleted
  • Status changed from closed to reopened

comment:22 Changed 19 months ago by fractal

Problem still exists on 28027 -- BRICKS R7000, only way to recover is serial method.

comment:23 Changed 19 months ago by fractal

  • Resolution set to fixed
  • Status changed from reopened to closed

fixed as of 28054

comment:24 Changed 19 months ago by KrypteX

  • Resolution fixed deleted
  • Status changed from closed to reopened

Bricking & delayed loop cycle are back on several Broadcom units with r28054:

http://www.dd-wrt.com/phpBB2/viewtopic.php?t=286926&start=30

comment:25 Changed 19 months ago by KrypteX

  • Resolution set to wontfix
  • Status changed from reopened to closed
  • Summary changed from 27944+ BRICK Broadcom units. WiFi dead & other issues to 27944+ BRICKS Broadcom units. WiFi dead, reboots & other issues

comment:26 Changed 19 months ago by KrypteX

  • Resolution wontfix deleted
  • Status changed from closed to reopened

Broadcom stability issues seem to persist with r28072. Some units reboot after some time, others reboot when working in WebGUI: http://www.dd-wrt.com/phpBB2/viewtopic.php?p=990267#990267

Also this: http://www.dd-wrt.com/phpBB2/viewtopic.php?p=990273#990273

Last edited 19 months ago by KrypteX (previous) (diff)

comment:27 Changed 19 months ago by djrobx

I experienced instability on my Buffalo 1750DHP. Once it went unstable, I got to a point where it was crashing each time I tried to do a nvram commit from the CLI. It got to a point where the web UI would ask me to set an initial password, but the router would crash trying to save the new password.

Reverted to an old build (26947) and everything went back to normal. So issue seems to have something to do with NVRAM.

comment:28 Changed 19 months ago by KrypteX

Last edited 19 months ago by KrypteX (previous) (diff)

comment:29 Changed 19 months ago by KrypteX

  • Resolution set to fixed
  • Status changed from reopened to closed

NVRAM-related crashes on Broadcom fixed in: r28085,r28102-r28108,r28209.

Additionally, NVRAM backup variables are sorted with r28138-r28139.

See related tickets: #4883, #4724 (Broadcom), #4742 (Atheros).

Last edited 19 months ago by KrypteX (previous) (diff)

comment:30 follow-up: Changed 18 months ago by otyg_000

the Linksys / Cisco EA6500 V1 is still having bootloops since r27944 (also a broadcom based router, BCM5300 chip rev 1 )

I made a new ticket #4953, but it seems to be the same bug here. - revisions r27944+(to current) will cause the router to bootloop, and the only way to recover is with TFTP and flash a older ddwrt revision.(r27858)

More info:

The last proper working revision was r27858 (on FTP)- so since the FTP skips to r27944 it could be r27859-r27944 that contains the bug (I cannot test individual builds, if they can be provided I can narrow it down to the exact revision)

Last edited 18 months ago by otyg_000 (previous) (diff)

comment:31 Changed 18 months ago by otyg_000

  • Resolution fixed deleted
  • Status changed from closed to reopened

comment:32 in reply to: ↑ 30 Changed 17 months ago by Jack82

  • Resolution set to fixed
  • Status changed from reopened to closed

Replying to otyg_000:

the Linksys / Cisco EA6500 V1 is still having bootloops since r27944 (also a broadcom based router, BCM5300 chip rev 1 )

I made a new ticket #4953, but it seems to be the same bug here. - revisions r27944+(to current) will cause the router to bootloop, and the only way to recover is with TFTP and flash a older ddwrt revision.(r27858)

http://svn.dd-wrt.com/ticket/4953#comment:21

Note: See TracTickets for help on using tickets.