Opened 12 months ago

Closed 12 months ago

Last modified 12 months ago

#5347 closed (provide more info and reopen)

Wi-Fi TX power is capped at 20 dBm

Reported by: gkovacs Owned by:
Keywords: Cc:

Description

TP-Link TL-WR1043ND v1

TX power is max. 20 dBm, regardless of any higher value set in Advanced Wireless settings. Both 29440 and 29519 exhibit this problem, but I have no idea which build introduced this issue after 27600. (In 27600 TX power setting did work as intended.)

Change History (1)

comment:1 Changed 12 months ago by KrypteX

  • Resolution set to provide more info and reopen
  • Status changed from new to closed

Change Regulatory Domain to United States or Canada and set Channel 6, not Auto.

Last edited 12 months ago by KrypteX (previous) (diff)
Note: See TracTickets for help on using tickets.