Opened 4 months ago

Closed 2 weeks ago

Last modified 2 weeks ago

#5777 closed (duplicate)

DD-WRT build 31690 bricked my DIR-810L

Reported by: Terry Yan Owned by:
Keywords: Cc:

Description

After upgrade from 31571, router won't boot and have no access to configuration UI. Power light shows yellow and flashing. Internet light shows green and flashing.Have to go back to 31571 through Recovery Mode. Tried reset all settings before upgrade and still the same.

Change History (7)

comment:1 Changed 4 months ago by Aldrin Deloria

I concur same brick results with my DLink 810L A1. Recovery mode using browser method did not work.

comment:3 Changed 2 months ago by Terry Yan

Here is the basic information for my unit:

Linux DD-WRT 3.10.105 #2548 Sat Mar 4 08:25:22 CET 2017 mips DD-WRT

system type : Ralink MT7620A ver:2 eco:3 processor : 0 cpu model : MIPS 24KEc V5.0 BogoMIPS : 766.77 CPUClock : 580 wait instruction : yes microsecond timers : yes tlb_entries : 32 extra interrupt vector : yes hardware watchpoint : yes, count: 4, address/irw mask: [0x0ffc, 0x0ffc, 0x0ffb, 0x0ffb] isa : mips1 mips2 mips32r1 mips32r2 ASEs implemented : mips16 dsp shadow register sets : 1 kscratch registers : 0 core : 0 VCED exceptions : not available VCEI exceptions : not available

comment:4 Changed 2 months ago by Terry Yan

Space Usage

NVRAM 29 KB / 64 KB JFFS2(Not mounted)

comment:5 Changed 2 weeks ago by ltq349

Resolution: duplicate
Status: newclosed

Duplicate of #5577

comment:6 Changed 2 weeks ago by ltq349

Wait, r31571 was working? If so, this may not actually be a duplicate of #5577, and yet, #5577 indicates neither the suggested broken r31690 nor the original r31571 should be working unless either #5577 was fixed or only some models of DIR-810L are affected.

comment:7 Changed 2 weeks ago by ltq349

(Not that it directly affects this ticket, but I just tested r31571 on a different model (868L r.A) and #5518 is not resolved by it.)

Note: See TracTickets for help on using tickets.